1. HP ePrint Enterprise requiert le logiciel HP ePrint Enterprise Server. L'option application requiert un smartphone BlackBerry® version 4.5 ou ultérieure, un périphérique iOS version 5.0 ou ultérieure ou un périphérique Android™ version 2.2 ou ultérieure, avec un accès à Internet et à une messagerie électronique, ainsi qu'un service Internet sans fil et l'application HP ePrint Enterprise (vendus séparément). L'option d'impression par e-mail nécessite un périphérique pouvant gérer les e-mails, ainsi qu'une adresse e-mail autorisée. La solution est compatible avec les imprimantes PostScript, PCL5/6 et PCL 3 ainsi qu'avec les imprimantes à interface graphique utilisateur PCL3 (HP et non HP).