1. Voor HP ePrint Enterprise is HP ePrint Enterprise serversoftware vereist. Voor de app-optie zijn een Internet- en e-mail-compatibele BlackBerry smartphone met OS 4.5 of hoger, een iOS-apparaat met iOS 5.0 of hoger of een Android-apparaat met versie 2.2 of hoger vereist, plus een apart aangeschaft draadloos internetabonnement en de HP ePrint Enterprise app. Voor de e-mailoptie is een e-mail-compatibel apparaat en een geautoriseerd e-mailadres nodig. De oplossing werkt met Postscript, PCL5/6, PCL3 en PCL3GUI printers (HP en niet-HP).