1. HP ePrint Enterprise requires HP ePrint Enterprise server software. App-based option requires Internet- and email-capable BlackBerry® smartphone OS 4.5 or newer, iOS devices running iOS 5.0 or later, or Android™ devices running version 2.2 or later, with separately purchased wireless Internet service and the HP ePrint Enterprise app. Email-based option requires any email-capable device and authorized email address. Solution works with Postscript, PCL5/6, PCL3, and PCL3GUI printers (HP and non-HP).